Fandom

Little Sound Dj

Transferer Troubleshooting

70pages on
this wiki
Add New Page
Comments3 Share

SEE ALSO: How To Make The GB Transferer Work, Remote PC Repair.

1) BUY 1000mA, 9v, DC, center-negative adapter with 2.1mm sleeve.

2) ATTACH CABLES and power, start writer, and turn on unit.

Does display go from [Error 452: connection problems] to [Error 301: No any GB Smart Cart or Game Caritge insert.]?

  • YES: Proceed to next step.
  • NO: Check parallel port, UserPort installation (Search for "UserPort" on the Internet, it's all over the place), the snugness of your parallel cable (easy to overlook), or power adapter settings. Try pinpointing whether it's the port or the copier by hooking up a printer or another parallel device. Post here and let us know exactly what you've tried.

3) Insert cartridge with unit turned on.

Does the program's display change from [Error 301: No any GB Smart Cart or Game Caritge insert.] to [Empty GB Smart Card (Intel 32MB)]?

  • YES: Proceed to next step.
  • NO (Changes to [Error 452: connection problems]): Try reinserting the cart repeatedly or jiggling to realign pins. Try a LOT of times, in case it's oxidation. This did the trick for me and I think for Johan too, even though the cart's pins looked quite clean and new. It's strange but it might fix your problem.
  • NO (Changes to [Empty GB 32MB Smart Card]): Not detecting properly. Transfer of will not begin. It might be oxidation, a bad parallel port pin, misaligned cartridge pins, or some other unknown anomaly. FOR ME it detected correctly after dozens of reinserts. See the answer by directly above this for more insight.

4) Select rom and hit Upload.

Does it go all the way through, pausing every 8 or so progress blocks, and verify successfully once it reaches the end?

  • YES: You win! Make awesome song with LSDJ, rock out with cock out.
  • NO (Appears to progress quickly without pauses every 8 blocks, then fails to verify): Although you see a progress bar, nothing is actually getting through to the cartridge. Something is not set up correctly along the chain, could be anything from a misconfigured parallel port to misaligned/improperly inserted cartridge to not having the right power supply! Also, if you turn the copier off or remove the cart during a transfer, this will happen through
  • NO (Freezes halfway through): Ctrl+alt+delete out of the program, don't move cartridge (Might screw up your painstaking pin alignment), open program again, repeat Upload attempt, overwriting existing rom image without touching “Format”. Hopefully this will do the trick.
  • NO (Freezes partway through, always at the same place, even with overwrite trick above): You may have a defective flash cart, with a bad block on the chip. Someone on this list had that problem, and exchanged the cart for a new. Don't assume this is the case unless you've tried everything you can think of.

Added 5/24/2006 by Adam Hodges: If you have an ATI video card and use the ATI catalyst drivers and the GBTransfer Tool isnt working, even with UserPort, this is most likely because the two drivers conflict! I believe I used PortTalk to finally get mine working. Its a little tougher to set up than UserPort but It fixes the problem :)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.